PHP 5.4+ is required (currently running PHP 5.3.17)